こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

iPad2を利用してます。

iPad2を利用してます。
バージョンは9.3.5です。

ニコニコ動画を使おうとしたら
「アプリを使用するには最新版へのアップデートが必要です。App Storeでアプリの更新をお願いします」

と出て、App Storeのアップデート行くも更新するアプリがありません。
ソフトウェアアップデートしても、最新バージョンと出ます。
ちなみにiTunesも最新です。

また、ニコニコ動画を削除して入れ直そうとすると
「このAppの旧バージョンをダウンロードしますか、現在のバージョンではiOS10.2以降が必要になりますが、互換性のある旧バージョンの中から最も新しいバージョンをダウンロードできます」と表示され
ダウンロードするとやはり同じメッセージが出ます。
この場合はどうすればいいのでしょうか。

ニコニコ動画に限らず、他のアプリも同様になります

投稿日時 - 2018-12-08 16:21:39

QNo.9565836

困ってます

質問者が選んだベストアンサー

残念ながら,ネットブラウザを初めとする,いろいろなアプリが安全性や快適性のために,古いOSへの対応を諦めています。今最新はすでに12ですから4世代前ということになっています。
もうそろそろver 9の対応を各社が諦め始めている(もし対応時続けようとすれば,別のプログラムですので,コストがかかりすぎる)ころだと思います。
残念ながら違う方法での視聴を試みるしか方法は無いでしょうね。
例えばまだ対応ぎりぎりしているブラウザ(safariやchromeやfirefoxなど)をさがしだしてそこからweb経由で見るとかですが・・・

投稿日時 - 2018-12-08 16:45:24

お礼

ありがとうございます

私の方でも色々調べてみましたが
やはり「2」は古すぎてアップデートできないと言うことがわかりました。
書き替えるかそのまま使うか考えてみます

投稿日時 - 2018-12-08 17:55:45

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.3

>また、ニコニコ動画を削除して入れ直そうとすると
一番やってはいけない事をしてしまった様ですね。
iPad2には、iOS10.2をインストールする事ができません。よって、今インストールしてあるアプリの殆どが、アップデート不可能になっていると思います。なので、どうする事も出来ません。
最新版のアプリを利用しようとするならば、最新版のiPadが必要になりますよ。

投稿日時 - 2018-12-08 17:56:44

ANo.3

iPad2の対応iOSは2016年配布の9.3.5までです。
https://qiita.com/takkyun/items/814aa45beee422a5f0c6

iPad2の最終iOSは9.3.5。
ニコニコ動画アプリは「iOS10.2」以降が必要。

結果iPad2にはiOS10.2」以降は対応していないので、
ニコニコ動画アプリでニコニコ動画を見ることは
できないという結論になります。
他のアプリも同様に、iOSは9.3.5では対応できないとの結論です。

iPadの買い替えになります。

投稿日時 - 2018-12-08 17:34:44

ANo.1

 
iPad2では利用できないという事です、iPad4に買い換えましょう。
 

投稿日時 - 2018-12-08 16:32:01

お礼

ありがとうございます

そ、そうなんですか??
この機種でできる方法はないですか?

投稿日時 - 2018-12-08 16:34:26

あなたにオススメの質問