こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

回答受付中の質問

共有ファイルサーバーアクセスできない

\\IP192.168.9.?見つかりません。綴りを確認して再実行してください
表記され共有サーバーアクセスできません

※OKWAVEより補足:「Lenovo:ノートブック(ThinkPad)」についての質問です。

投稿日時 - 2018-11-09 13:03:29

QNo.9556112

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(7)

ANo.7

>ネットワーク定義が初期化されているかどうか

つながるように初期化されればつながるしつながらないように初期化されればつながりません
確認すべきはネットワーク定義が初期化されているかどうかではなく、ネットワーク定義がサーバーに接続説可能な状態になっているかどうかです

投稿日時 - 2018-11-10 12:22:39

お礼

ありがとうございます。

WORKGROUPからドメイン参加で共有フォルダーに接続できました。

今後とも、よろしくお願いいたします。

投稿日時 - 2018-11-13 15:35:17

ANo.6

No1追伸です。
 PCの初期化の目的は何でしょうか?
気になったのは、ファイルサーバーへのアクセス管理をドメインコントローラーで行っている場合、クライアントPCが初期化されても何らかのUIDがサーバーに残ってて悪さをしているとか。
 あと、サーバーへのアクセスはエクスプローラのネットワークツリーからでしょうか?デスクトップの共有フォルダ(ドライブ)へのショートカットからでしょうか?
 ワークグループなんかは大丈夫ですか?

投稿日時 - 2018-11-10 00:15:05

お礼

ありがとうございます。

WORKGROUPからドメイン参加でサーバーにアクセスできました。

サーバーにはサーバーへのアクセスはエクスプローラのネットワークツリーからアクセスしています。

今後とも、よろしくお願いいたします。

投稿日時 - 2018-11-13 15:36:40

ANo.5

違ってたらすみません。
SMB 1.0/CIFSサーバーを有効化したら共有サーバーに接続出来るかもしれません。
https://www.shakou.co.jp/windows10-smb1-0%E3%81%AE%E3%83%81%E3%82%A7%E3%83%83%E3%82%AF%E3%81%8C%E5%A4%96%E3%82%8C%E3%82%8B%E7%8F%BE%E8%B1%A1/

投稿日時 - 2018-11-09 17:05:49

補足

ありがとうございます。

設定したことにより、2つのあるサーバーの内一つにはアクセスできました。

もう一つの共有サーバーにアクセスできませんでした。
こんなこと初めてです。
事例ありますでしょうか?
よろしくお願いいたします。

投稿日時 - 2018-11-09 18:01:02

ANo.4

「このPCを初期状態に戻す」を実行したのならネットワーク定義も初期化されたことでアクセス不可になったのでは?

投稿日時 - 2018-11-09 14:49:58

補足

ありがとうございます。
例えばDELL製品のノートPCも同様の症状が発生していまして、
工場出荷時に戻すとアクセスできるようになりました。

windows 10に代わってからPC初期状態に戻すとサーバーにアクセスてきなくなる症状が発生しています。

ネットワーク定義が初期化されているかどうか確認方法はありますでしょうか?

投稿日時 - 2018-11-09 15:37:42

ANo.3

PowerShellからpingやってみてください。
そのアドレスが存在するかどうかです。
もしタイムアウトを起こしたりするなら、

共有ファイルサーバーが立ち上がっていない
同一ネットワーク上に自分がいない
断線により経路が存在しない

のどれかです。

または、それと会話しようというコマンドがミスタイプか、です。

投稿日時 - 2018-11-09 13:52:50

お礼

ありがとうございます。

情報足りなかったようです。
サーバーも立ち上がっています。
IPアドレスの入力も間違っていません。
他のPCでアクセスできていますが、症状が発生したPCは「このPCを初期状態に戻す」を実行したPCです。
他に方法ないでしょうか?
よろしくお願いいたします。

投稿日時 - 2018-11-09 14:11:17

ANo.2

そのサーバがないからです
アドレスまちがい、接続まちがい等なにかまちがいがあるのでしょう

投稿日時 - 2018-11-09 13:23:48

補足

ありがとうございます。

情報足りなかったようです。
サーバーも立ち上がっています。
IPアドレスの入力も間違っていません。
他のPCでアクセスできていますが、症状が発生したPCは「このPCを初期状態に戻す」を実行したPCです。
他に方法ないでしょうか?
よろしくお願いいたします。

投稿日時 - 2018-11-09 14:11:47

ANo.1

「IP」の記述は不要かと思うのですが、以前はアクセスできたのでしょうか?
それとも今回が初めてなのでしょうか?

投稿日時 - 2018-11-09 13:12:03

補足

ありがとうございます。

情報足りなかったようです。
サーバーも立ち上がっています。
IPアドレスの入力も間違っていません。
他のPCでアクセスできていますが、症状が発生したPCは「このPCを初期状態に戻す」を実行したPCです。
他に方法ないでしょうか?
よろしくお願いいたします。

投稿日時 - 2018-11-09 14:12:08