こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

回答受付中の質問

jQueryのバージョンの違いについて

jQueryの古いプラグインを使っていると、jQueryのバージョンも古いものでしか動作しないことが時々あります。

新しいjQueryバージョンを使えば問題ないと思いがちなのですが、古いバージョンでしか動作しないのは何が原因なのでしょうか。それまで、使われていたメソッドのようなものが新しいバージョンでは非推奨などになったためでしょうか。

投稿日時 - 2018-07-11 13:40:04

QNo.9517259

困ってます

回答(0)

この質問にはまだ回答がついていません。
あなたが最初に回答してみませんか?

あなたにオススメの質問