こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

回答受付中の質問

puppy linux で Firefox更新困難

SSE2対応のない Pentium 3 モデルに、puppy linux - slacko 6.3 を入れました。

内臓しているブラウザが、とても古いESR版だったため
ESR45.9に更新しようと色々試しましたが
インストール方法が全く分かりませんでした。

あまりのインターフェースの乏しさに困惑しています。

今の機器なら、数秒で終わるはずの解凍操作に、旧式のPCだと
10分近くもかかってしまいます。

先に tar.bz2 ファイルを解凍しておいてから、slacko を導入した旧式のPCに
コピーをしようと思いましたが
どのように新しい Firefox を立ち上げるのか、あるいは更新するのかが
全く分かりません。


正しい方法をご指導いただけますようお願い申し上げます。

投稿日時 - 2018-05-28 12:38:29

QNo.9502776

mqm

困ってます

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.2

 Puppy Slacko 6.3.0の場合は、最新のFirefox 60.0.1 ESRを利用できます。
”各国語の Firefox Extended Support Release をダウンロード”から
日本語 - Linux 32 bitを選択、プログラムで開く(O)を実行すると
/tempにfirefoxという名称でディレクトリィ構造として展開されます。
 これを/usr/libに丸ごと移動します。
次に/usr/lib内のfirefox-38.4.0をfirefox-38.4.0-orgにリネームします。
更に、先にコピーしたfirefoxのリンクをfirefox-38.4.0という名称で作成します。
 以上で最新のFirefox 60.0.1が利用できるようになります。

投稿日時 - 2018-05-28 16:07:13

ANo.1

こちらのサイトが参考になりませんか?

Firefox ESRという選択 そしてインストール! : Windowsはもういらない
http://no-windows.blog.jp/archives/56701185.html

投稿日時 - 2018-05-28 15:55:45

あなたにオススメの質問