こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

イヤホンの接続マークについて

XPERIA SO-01Jを使っています

3日ほど前からいままで表示されていたイヤホンの接続マークが左上に表示されなくなりました。
使っていたイヤホンが壊れたのかと思いましたが、同じイヤホンでタブレットのほうではマークもでて音も聴こえ問題なく使えます。
また、違うイヤホンをXPERIAにさしたところ初めはイヤホンの接続マークが出ていましたが今は何度かさしなおしても出ず、でも音は正常に聴こえる状態です。

ショップで試して貰いましたがマークは出なくても音はイヤホンから聴こえるので本体の故障ではないと言われました。
ソフトウェアのアップデートが原因かもしれないとは言われましたが明確な理由は見つかりませんでした。このような場合、いままでのようにイヤホンの接続マークを表示させることはできないのでしょうか?

※OKWAVEより補足:「ドコモの製品・サービス」についての質問です。

投稿日時 - 2018-01-11 19:18:26

QNo.9417366

困ってます

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.3

メディアプレーヤを確認しましたが、音符マークだけですね。
(SO-03HとSO-02Fでも確認してみました)
プリインストール版のメディアプレーヤはドコモのアプリなので
ドコモに判らないと言われたらどうしようもない…^^;

もう少し色々弄ってみますが、わからない可能性が高いです。
ごめんなさい。
ただ、実際使用するのには影響はないと思います。

投稿日時 - 2018-01-12 22:07:28

お礼

いろいろと教えていただき、ありがとうございました(>_<)
音は聴けるのでもうそのまま気にせず聴くことにします!

投稿日時 - 2018-01-12 22:30:29

ANo.2

SmartConnectはXPERIAの標準機能の筈…^^;

耳のマークではなくヘッドホンのマークだとすれば、
SmartConnect等ではなく音楽アプリからの表示で
すかね。
※XPERIA標準の「ミュージック」であれば音符の
 マークが出ます。
使用している音楽アプリの設定で表示されなく成った
可能性もあります。
その辺りは確認されましたか?
アプリ名が判明すれば、此方でも確認しますが。

投稿日時 - 2018-01-12 06:00:01

お礼

そうなんですね…
SmartConnectは使わないからと昨年春のスマホ購入後すぐアプリを削除していたのかもしれません…
昨日インストールしてイヤホンを使ってみたところ、接続されたとSmartConnectのマークはでてきましたが、今まで表示されていたものではありませんでした。

いつも音楽の再生は購入したときから入っていたメディアプレイヤーというので再生しています。
こちらも音符のマークは出てきます。
それ以外で聴くことはないですし音楽を聴くようなアプリをインストールはしていないです。今までアプリを立ち上げずに待ち受け画面のままでもイヤホンをさすとヘッドフォンのマークが表示されていたのですが、やはりなにかアプリの影響なのでしょうか?

うまく説明が出来ず読みにくい文章になってしまい申し訳ありません…

投稿日時 - 2018-01-12 14:37:48

ANo.1

イヤホンのマークって、耳の絵のようなやつかな?
であれば、
 設定→機器接続→SmartConnect
の、「イベント」の「移動中に音楽を聞く」がOFFに
成ってませんか?
※耳の絵は出てなくても問題はありませんけどね…^^;

投稿日時 - 2018-01-11 20:12:12

お礼

ご回答いただきありがとうございます!

耳の絵というか、ヘッドフォンのようなマークがいままで出ていたのに急に出なくなってしまい、なにか不具合があるのかとショップに行ったのですがいまいち理由が分からずもやもやとしていました

SmartConnectというのはアプリでしょうか?
設定のところから探してみても見当たらないので確認したところインストールされていませんでした。
あまりこういうことに詳しくないため表示が突然出なくなったことに故障かと思って気になっていましたが、ショップのかたにも聴けているのならマークが出てなくても問題ないと言われたので、とりあえずは気にせずに聴こうと思います。

ご親切にありがとうございました!

投稿日時 - 2018-01-11 20:40:20

あなたにオススメの質問