こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

組んだ自作PCが起動しない・

自作PCを5年ぶりにしているものです。

今回HDDとSSDをそのまま残して画像のパーツを購入して組み上げました。

電源を入れてみると画面はブラックアウトのままで、15秒位経つと電源が落ちてしまい再起動しての繰り返しです。

自分でも原因が幾つかは見当たるのですが、皆様のご意見が聞きたいと思い投稿しました。

皆様よろしくお願い申し上げます。

投稿日時 - 2017-12-19 14:42:38

QNo.9409490

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(7)

ANo.7

ほぼ同じ症状ならば、今年の3月にRyzen7 1700で組んだときにありました。
組み立て後、ブラックアウトしては再起動の繰り返し。
マザボの初期不良かと思って、8GB×2のうち、メモリを1枚だけにして起動すると普通に起動しました。
マザボのBIOSをアップデート後に、2枚差したら正常に起動。
メモリclockを2400から2666にすると、またまたブラックアウトしては再起動の繰り返し。
また、1枚に戻し、昔のBIOSに戻してメモリ1枚で起動。
BIOSをアップデートして、メモリを2枚差し、2400で使用。
当時は頻繁にBIOSのアップデートがあったので、すぐに2666で使えるようになりました。

メモリ1枚でも起動しなかったら、他のDDR4のメモリで試す。
メモリが高いから、ショップ等で見てもらう方がいいかもしれないですけどね。
3月に8GB×2が13000円だったのに、今月組んだRyzen3では4GB×2で1万円。8GB×2は2万円ですから。
メモリ関連のトラブルならば、気楽に相性確認なんてうんざりしますしね。

投稿日時 - 2017-12-20 10:30:43

ANo.6

電源ユニットからマザーボード上のコネクターに接続しているケーブル類がきちんと刺さっていないのかも。再度しっかりと差し込むだけで起動することもあります。

投稿日時 - 2017-12-20 09:01:09

ANo.5

>電源を入れてみると画面はブラックアウトのままで
どのような状態で電源を入れてますか?
最小限パーツを組み終わった状態?
それともOSをインストールしようとしている状態?
確認ですが、今まで使ってた構成でインストールしたOSのまま立ち上げようとはしてませんよね?

投稿日時 - 2017-12-19 19:01:10

ANo.4

基本は最小構成でのテストで、その場合
常識的にHDDやSSDは繋ぎません。

もっとも、HDDやSSDが影響して
こういう症状が出ることは、普通はありません。

問題は画面出力が出ないことに注意する必要があって
それはGPUかCPUかM/Bかメモリーの
どこかで問題が起きていることを示唆します。

つまり最小構成で、生じてしまいます。

この写真では、パーツの仕様を特定するのが難しいのでアレですが
iGPU(CPU内蔵GPU)を使える構成なら
dGPUを取り除いた最小構成で試すことになります。

GAMINGを標榜したM/Bなら、iGPUのためのコネクターが
無いような気がします。
テスト用に、複数のdGPUカードを持っていると便利です。
でも、iGPU使えるM/Bを選ぶほうが、トラブル対応は楽です。


ちなみに、うちのi5-2405機で起きた時は
ケース組み込みのUSB3.0配線部品に不良があって
カードリーダーやUSBハブを伴わないシンプルな部品ながら
これをM/Bから取り外さないと、USB機器を接続しなくても
グラフィック出力も出ないという症状が出ました。

ケース交換で起きたので、特定するためのヒントは最大でしたが
普通に新規で組んでいると、かなり難しい罠だったと思います。


昨日いじったi5-450搭載のジャンクPCも同様の症状があって
内蔵HDDにリカバリーシステムが残っていれば
知人用に再生しようかと思ったのに、ちょっとがっかりしました。

そのうち別のPCでHDDの中を見て
リカバリーシステムが残っていなければ、あきらめようと考えています。

最初から電源無しジャンクでしたが
i7-3770K機で使えていた電源と、もうひとつの電源を試して
症状は変わらず、最悪CPUかM/Bのどちらか死んでいるかなぁ…と思っています。

メモリー無しで電源を入れると、警告が鳴るM/Bも多く
このジャンクPCは、ブザーもありますが、警告が鳴りません。
本格的に壊れている予感です。


自作PCの場合は、この警告音のためのブザーが
搭載されていない場合が多く、付け足す必要があるかもしれません。

ブザーがあっても、一切の警告音が鳴らないなら
故障や初期不良、電気的なトラブルの恐れがあります。

投稿日時 - 2017-12-19 18:35:12

私なら

ACをコンセントから抜く、電源ボタンカラ押し3回
HDD(ストレージ)類、全部外し
VIDEO差しこみ直し ← これが臭い

で、ACをつないで電源を入れて見る。

投稿日時 - 2017-12-19 17:34:48

ANo.2

HDDとSSDのデータが画像のパーツのデータと一致していないのではないでしょうか。

投稿日時 - 2017-12-19 16:07:51

補足

回答ありがとうございます。

>HDDとSSDのデータが画像のパーツのデータと一致していないのではないでしょうか。

ということはSSDやHDDをフォーマットしないといけないってことでしょうか?

投稿日時 - 2017-12-19 17:17:19

ANo.1

1.電源ユニットの故障

2.電源ユニットの容量不足

3.補助電源ケーブル未接続

4.CPUの冷却不足
オンボードでオーバークロック設定した場合は元に戻して、
CMOSクリア。

これで駄目なら冷却ファンの取り付けを見直す。

投稿日時 - 2017-12-19 16:06:25

補足

回答ありがとうございます。
やはり、電源やCPU関連に問題があるような気がします。

今日の夜にもう一回見直して見ます。

投稿日時 - 2017-12-19 16:28:03

あなたにオススメの質問