こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

MacOS10.5を10.6にしたいのですが

当方の所持しているiMacG5に現在、当初からのOS10.5レパードがインストールされています。今回必要があって10.6にバージョンアップしたいのですが、今のパソコンにOS10.6.3のディスクを手に入れればインストールできますか。できる場合、今の10.5が入ったままインストールしても大丈夫でしょうか。他に気をつけるものがあれば、合わせてよろしくお願いします。

投稿日時 - 2016-11-11 15:02:59

QNo.9254316

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(1)

ANo.1

残念ながら、iMac G5にSnow Leopardはインストールできません。
https://support.apple.com/kb/SP575?locale=ja_JP
> 必要システム条件
> ・Intelプロセッサを搭載したMac
iMac G5はその名の通り、PowerPC G5搭載機です。
https://www.apple.com/jp/support/datasheet/imac/imacg5_063064.html

投稿日時 - 2016-11-11 20:21:44

お礼

ご回答ありがとうございました。インストールできないとならば新たなPCを購入するしかないようですね。そういう方向で検討します。

投稿日時 - 2016-11-24 17:20:08

あなたにオススメの質問